PDA

View Full Version : rpm failure - upgrading to fc9



vonedaddy
24th May 2008, 06:45 PM
Trying to upgrade from 8 to 9 and getting the following message:

Error Downloading Packages:
ffmpeg-compat - 0.4.9-0.46.20080113.lvn9.i386: failure: ffmpeg-compat-0.4.9-0.46.20080113.lvn9.i386.rpm from livna: [Errno 256] No more mirrors to try.
vlc - 0.8.6g-3.lvn9.i386: failure: vlc-0.8.6g-3.lvn9.i386.rpm from livna: [Errno 256] No more mirrors to try.



Any help would be appreciated.

vonedaddy
24th May 2008, 07:26 PM
Anyone please?

vonedaddy
25th May 2008, 01:38 AM
pretty please??

martinellison
6th June 2008, 09:34 AM
Try again later? Manually set the list of mirrors ?

PsyGhost
6th June 2008, 01:00 PM
Did you switched to livna Fedora 9 repository?