PDA

View Full Version : wrong init 5 Screen



Masterb
24th May 2008, 02:56 PM
Hello,

I have installed Fedora 9 on my PC. When I now boot up I can see everythink until boot goes to init 5. When going to grafical mode my Screen tells me that 1280x1024 is no good Screen resolution.
Where can I change it to 1024x768 with 60 Hetz?

Thanks a lot
MasterB

ivancat
24th May 2008, 03:42 PM
log in, then go to System>Administration>Display and change the setting to 1024x768

Masterb
24th May 2008, 05:09 PM
I'm not able to see:
System>Administration>Display
my monitor breaks down a longetime before...

ppesci
25th May 2008, 12:11 AM
You can try to change the default resolution for the display editing at hand the file /etc/X11/xorg.conf.

In that file, you can see at the end something like:

Section "Screen"
Identifier "Screen0"
Device "Videocard0"
DefaultDepth 24
SubSection "Display"
Viewport 0 0
Depth 24
Modes "1280x1024" "1024x768"
EndSubSection
EndSection

Change the Modes line ir order to put "1024x768" first. If you don't have the Modes line, insert one.

You must be root user to do that, and use an editor to change the file. Is good to do a copy of the file before yo change it, yust in case you have problems later. Then restart.

HTH

Masterb
25th May 2008, 03:59 PM
Thanks the settings with "Modes" in the xorg.conf works :-)