PDA

View Full Version : After F8->F9: No local software repository



dan.btown
22nd May 2008, 10:26 PM
Hi,

we upgraded from F8 to F9 (although, yezz, we are aware that this is not the recommanded way to go ;) ) using the set of CD images, which we tested twice (K3b and Install test).

PackageKit ("Add/Remove software") on KDE4 doesn't show any packages at all, not even the installed packages, neither when logging in as root (although, yezzz, we are aware that this should never be necessary ;) ) nor when logging in as a non-root user.

At the bottom of the dialogue, the status line says: "Waiting for other tasks to complete". It appears to wait forever, while we can click and open menues at the top of the dialogue.

Fiddling with the filters doesn't help.

The behaviour is the same with SELinux mode permissive and disabled.

No error messages are displayed.

Anyone observed the same? Any ideas?

Yezzz, we are aware of yumex ;) . Nevertheless, the question is: Can we tackle this PackageKit problem?

Thx.

-- Dan

bob
23rd May 2008, 12:11 AM
Threads merged; same problem.

dan.btown
24th May 2008, 06:16 PM
This problem is solved.

After applying the procedure outlined in this thread:
http://forums.fedoraforum.org/forum/showthread.php?t=189596
the installed packages are displayed in PackageKit as well as in yumex.

I'd appreciate to hear if this works for you as it worked for us.

Thx.

-- Dan