PDA

View Full Version : Problems with Thunderbird + Lightning + Fedora 9



kpj104
22nd May 2008, 04:29 PM
I just thought I would share my experiences in case someone else had problems.... I did a clean install of F9 on my desktop, and before was using Thunderbird with the Lightning plugin to view my google calendars. After the upgrade, and downloading the Lightning xpi from the mozilla plugin website, every time I started Thunderbird the calendar display would mesh with the mail display and be unusable.

After a while of trying older fixes (installing compat-libstd++) I ran across a thunderbird-lightning rpm in the f9 repo. I am not sure there has always been one available, but since I had always loaded it manually it came as a surprise. Everything works / looks great now after a simple yum install thunderbird-lightning-0-8-3.i386

enjoy

pizza_person
23rd May 2008, 10:31 PM
Great discovery. Thanks.

dsmorowitz
3rd June 2008, 09:45 PM
Does anyone know if there is an Exchange Plugin comming for Thunderbird.

viktara
19th June 2008, 12:38 PM
I just thought I would share my experiences in case someone else had problems.... I did a clean install of F9 on my desktop, and before was using Thunderbird with the Lightning plugin to view my google calendars. After the upgrade, and downloading the Lightning xpi from the mozilla plugin website, every time I started Thunderbird the calendar display would mesh with the mail display and be unusable.

enjoy

I had a similar problem after a clean install of Fedora 9. I had another box that I upgraded from F8 -> F9 via yum which did not have the issue.

Using the thunderbird-lightning package wasn't a solution for me as other plugins (mainly funambol syncml plugin) would not work with it.

After a bit of playing around I realised that my upgraded box had the compat-libstdc++-33 package installed but the fresh install did not.

So the solution for me was:
yum install compat-libstdc++-33

I needed to do this BEFORE installing the lightning xpi plugin for it to work.

It seems that the lightning xpi will not install properly without compat-libstdc++-33 being installed first.