PDA

View Full Version : Compaq Presario R3140CA issues



aquila
10th July 2004, 10:14 AM
Hello.

First I'll start by saying that I'm a linux noobie.

I recently purchased a Compaq Presario R3140CA and it has a 64 bit AMD processor. The specs for the system are:

Processor AMD Athlon 64 processor 3000+ with PowerNow Technology (1.80GHz)
Cache Memory 1024KB L2 Cache
RAM 512MB DDR SDRAM (2 x 256MB) at 333MHz
Hard Drive 60GB enhanced-IDE hard disk drive (4200rpm)
Optical Storage DVD +R/RW and CD-RW combo drive
Display 15.4" WXGA TFT wide viewing angle (1280 x 800) display
Graphics Controller NVIDIA GeForce 4 440 Go with 32MB DDR (dedicated)
Audio Output JBL Pro Performance
Networking Integrated 10/100BASE-T Ethernet LAN (RJ-45 connector)
Mobile Technology 54g Integrated 802.11 b/g Wireless LAN

I wanted to install something that uses it's full potential. I chose the 64 bit version of Fedora Core 2.

The install went cleanly but the problem is that I cannot use the maximum resolution of 1280x800 and the screen looks weird with the other resolutions.

Is there any way of getting to fix this problem?

Thank you.

Picomp314
10th July 2004, 10:19 AM
i gather that you do not have the Nvidia driver installed...
you must install the kernel-source package
download the 64bit nvidia driver from here http://www.nvidia.com/object/linux_display_amd64_1.0-6106.html
press ctrl-alt-F1
chmod +x *6106*.run
./*6106*.run
install the drivers
look at the readme for the instructions on editing xorg.conf

aquila
10th July 2004, 10:44 AM
When I press ctrl-alt-F1 the screen starts flickering and I cannot see anything. Do you know of any way around that?

Thanks

Picomp314
10th July 2004, 11:30 AM
if you have another computer you could try sshing into the computer after u press Ctrl-Alt-F1, that's how i did it with my friend's LCD