PDA

View Full Version : [solved] Amd64 + K8v-vm



LDC
22nd May 2008, 09:59 AM
hi all :)

I am gonna post the trick that solved my installation issue, but before let me post the characteristics of the system on which this trick worked:



AMD64 CPU
socket 754
chipset VIA K8M890
DRAM
PCI-Express
SATA II HDD on SATA controller


the installation went smoothly, whilst the boot was absolutely not possible, because the system freezed nearly at the fedora loading graphical bar.
I tried everything, ending up with a boot command line as long as a truck, nothing worked.
First battle it won, so I went to sleep having weird dreams...
In the middle of this dreams, a Somerfield Sauce bottle talked to me with funny voice: "you fedora addicted, disable ipv6 and enable acpi!"

and it worked. I am writing right now from my new FC9 toy :)

well, for the lazy ones:



at the grub menu hit a then add acpi=on then, when asked by the blue "fedora" label, hit i then press return to enter interactive mode, when you arrive at ipv6tables choose no then press c to continue without being further bothered


it worked for me, hope will work for you too :)