PDA

View Full Version : disastereous update



glenngds2006
15th May 2008, 09:01 PM
I no longer have an Xwindows or any other GUI on my computer. I had to borrow somebody else's computer to just to reach this forum for help. First things first, I came up to a screen that asked in black and white for a login and my computer rejected all valid logons, Second, I do not know any of the terminal commands to correct the problem. :confused: PLease help.

bob
16th May 2008, 01:31 AM
You'll need to provide some more info - version of Fedora involved, was this a yum update or perhaps an attempt at upgrading from one version to another? Have you tried to log in with root and your root password? If you do get in, what happens when you type 'startx' (which starts the Xwindows)? Do you have more than one kernel on your machine and, if so, does the problem affect both kernels?

glenngds2006
18th May 2008, 06:27 PM
Just got through installing Fedora 9 i686, reformatted hard drive, and then pup did an update. Tried logging in as root and every valid user on the system. Cannot get to a terminal to type startx. I have been away a couple of days so that is the reason for the slow response.