PDA

View Full Version : [Fedora 8] How to enable network manager icon?



lynxus
15th May 2008, 06:47 PM
Hi guys,

Ive just had to re-install FC8 mainly cos my laptop died and Nvidia drivers are ****e on FC9

Anywho..

I sorta have 2 questions, So any help would be great.

1- How do i get the network manager Icon back? so i can choose either wired or wireless networks?

2- How do i stop fedora taking years finding a dhcp ip on wireless on boot? ( I use wired ) then may choose wireless later ( thru the NM-applet )


Any ideas?

Thanks
Graham :confused:

Perpetual
15th May 2008, 07:25 PM
Go to System > Administration > Services and Enable Network Manager from the list. Then click Start Service. In F8 it is not enabled by default. Then Administration > Network and select eth1 and disable start at boot. I do not recall the exact verbage as I am not on my laptop at the moment but I believe this is what you are trying to accomplish.

nzeer
15th May 2008, 08:26 PM
service NetworkManager start
service NetworkManagerDispatcher start
chkconfig NetworkManager on
cnkconfig NetworkManagerDispatcher on

edit the following:

/etc/sysconfig/networking-scripts/ifcfg-<interface-name>

ONBOOT=no

lynxus
15th May 2008, 10:19 PM
Thanks guys, i followed Perpetual's advice and seemed to work fine after reboot :) yay.

Thanks for the help!

-g

Perpetual
15th May 2008, 10:39 PM
service NetworkManager start
service NetworkManagerDispatcher start
chkconfig NetworkManager on
cnkconfig NetworkManagerDispatcher on

edit the following:

/etc/sysconfig/networking-scripts/ifcfg-<interface-name>

ONBOOT=no

Much better way to explain it. I am still learning the CLI.