PDA

View Full Version : [FC9] perl and required modules (perl(Test::More)



Inception
15th May 2008, 11:44 AM
Hi,

Forgive me for being a newbie with all this, but I'm not a programmer, so please try to help me out here :)

At my workplace, we have some custom built programs which we run, but they require Perl and Perl-Gtk2. They're classified, so they can't be directly connected to the internet, so I have to download packages from the net, put them on usb flashdrives and install them locally.

I successfully managed to install Cairo and Glib, but when I try to install perl-Gtk2-1.162-4.fc9.i386.rpm, it tells me that it needs perl(Test::More).

I'm not sure what that means, but after some quick googling I found out it's some sort of extension module, which has to be included with a command, during the compilation(?) of Perl.
I only downloaded the RPMs, I didn't compile anything, so.. Anyone have any hints on how to somehow install the Test::More function?

Any help would be much appreciated!

Vegard Guttormsen,
Tech guy.