PDA

View Full Version : Kopete-KDE4 Google Talk Problem



aniketv
15th May 2008, 09:00 AM
I "upgraded" to Fedora 9 today , and since then I am not able to connect to Google Talk IM service using Kopete. It works in Pidgin. I tried it the usual way as it was in Fedora 8/KDE 3 . I have even installed the QCA-TLS rpm. Anyone who has the same problem , and solution!!?!?

tmske
16th May 2008, 07:31 PM
I have the same problem, have you already found a solution?

aniketv
16th May 2008, 07:37 PM
I havent found a solution :( " BUMP" "BUMP"

John5342
28th May 2008, 04:32 PM
Have a similar problem myself. Seems to be related to this bug.

http://bugs.kde.org/show_bug.cgi?id=154940

fakie_flip
1st July 2008, 05:35 AM
Where can I download the source code for kopete KDE4 version not including the entire
kdenetwork.x86_64 : K Desktop Environment - Network Applications
package. I don't want all that. I run Gnome.

Demz
1st July 2008, 05:45 AM
look at http://kopete.kde.org/

rdieter
4th July 2008, 01:52 AM
As John5432 pointed out, it's a known problem with kdenetwork-4.0 (even though some few folks seem to have gotten it to work?). It's fixed in the kde-4.1 branch (or so I've been told). and fyi, kde-4.1 should hit the streets late Jul (or early Aug).

John5342
4th July 2008, 04:37 PM
Actually apparently the fix has been back-ported for a while now. Has been working for a while now for me. Cant remember what version fixed it though and also dont know if the back-port was fedora specific or kde in general.