PDA

View Full Version : Fedora 9 Nautilus Permission



Jammerdelray
15th May 2008, 06:32 AM
Hi, I'm using Fedora 9 which is amazing. However I cannot copy files in nautilus due to permission. How do I set permission for nautilus. Tried adding the user to user and groups by checking root. Also tried Sudo Nautilus but says I am not in the Sudoers file. SO I guess I need to edit Sudoers?

Thanks in advance.

Wayne
15th May 2008, 06:34 AM
at a Terminal:

su -

(su space dash)

nautilus --no-desktop

This will give you a root enabled file manager

Wayne

Jammerdelray
15th May 2008, 06:50 AM
worked like a charm, sweet!

Wayne
15th May 2008, 06:54 AM
Good. If you want to set up sudo then a quick search of the forum should turn up the info.

Wayne