PDA

View Full Version : How can I enable Desktop Effect in Fedora 9



demuytree
15th May 2008, 02:35 AM
after a fresh installation .. I enable desktop effect but it returned "Desktop Effect Could not be Enabled"
And how can I install Nvidia 8600mGT driver...I try yum install kmod-nvidia but no packages...it automatically recognized in my Hardware profile but when boot up..the Nvidia Screen does not appear !!

marbleking
15th May 2008, 02:49 AM
It appears that kmod-nvidia has not been fully updated and tested as there are no new packages even in livna testing (http://livna-dl.reloumirrors.net/fedora/testing/9/) yet. Probably ready in few more days. Then you should be able to enable desktop effects after restarting X.

ogetbilo
15th May 2008, 04:56 AM
There is an "ugly" answer to your question.

Downgrade all the xorg packages with all their dependencies to Fedora 8 packages. While it is not an elegant solution, it works. At least, it worked for me.

ozjd
15th May 2008, 05:05 AM
there was an update on the current stage of nvidia drivers for F9 at http://www.fedoraforum.org/forum/showthread.php?t=188187