PDA

View Full Version : Mounting/Permission Problem



xdzzz
15th May 2008, 01:54 AM
Hey all! Just installed final release of Fedora 9. Minimal issues so far besides:

ME = NEWB

1. nvidia drivers
2. dvd/.avi play-back
3. Mounting issues.
4. Fedora 9 not updating.

My main question here is about number 3.

My NTFS partition (my Windows files) are not recognized (won't mount) onto my desktop. However, when I log in as root, log back out and log back into my own username, the disk mounts. I'm confused. I honestly did nothing but log in and out of root to get it to work. I'm guessing it has to do with root permissions...

The first time I tried to open up my Windows partition is after I first installed Fedora 9. Just like Fedora 8 it asked me for permission and to type my password, but it never opened. Then, I tried what I typed above (logging into root) and it worked.

It's bothersome to have to log into root to access my important files so... if someone can help me fix this mounting issue that'll be sweet. Like I said... I believe it's just the root permissions...

Thanks!

xdzzz
15th May 2008, 09:20 AM
bump*

pleeeease help.

kto
15th May 2008, 09:24 AM
you should post your /etc/fstab.

xdzzz
15th May 2008, 09:32 AM
Okay... mm... I should have stated this in the first sentence. I'll edit my post.

me = newbie. I do not know what /etc/fstab is or how I post it. If you could help me out that'd be sweet. :).

Thanks for replying!

Seve
15th May 2008, 09:34 AM
Hello:
From a terminal type and enter
polkit-gnome-authorization

and have a look around as there are settings you can change.

Not currently using F9, but I'm sure you will be able to find what you are looking for.

Seve

xdzzz
15th May 2008, 09:48 AM
Seve. Nice job. You fixed my problem. lol.

There were constrains on my username for mounting an internal disk... lame...

Oh well, its fixed. Thanks! one problem down. 3 more to go. (I have confidence they'll be fixed automatically in due time)

praveenpious
24th May 2008, 06:18 PM
I too was looking for ways to mount my ntfs partitions.

Now am able to mount them thanks to this thread :)

Thanks guys...