PDA

View Full Version : Fedora 8 x64 runs slooooowly



scottae
20th April 2008, 06:48 PM
Hi

I'm running Fedora Core 8 x64 on a Dell Latitude D830 with 1Gb RAM (at least!), yet it seems to run slowly. Nothing I can put my finger on, but it's not as zippy as I would have expected. Any suggestions?

leigh123linux
20th April 2008, 07:27 PM
Moved to x86 64-bit

scottae
20th April 2008, 07:34 PM
Thanks - my mistake.

ghost_ryder35
20th April 2008, 11:37 PM
what are the specs of your computer? Are you running Compiz? Its runs very smooth on my comp(see sig for my specs). One thing you can try right off the bat is disabling services you do not use. If you do not use bluetooth turn it off, same with IPV6 etc... everything you dont use remove them from starting with the computer boot. My best advice until we know your coputer specs.

scottae
21st April 2008, 11:03 AM
How do I obtain the specs? I've searched on Google and the forums but there are different commands. Which one should I use to give you what you need?

YeOK
21st April 2008, 12:10 PM
A good easy way to share your hardware profile is to use Smolt.

http://smolts.org/wiki/Main_Page

You can see the results in my sig.

My Fedora x86_64 is running perfect, it wasn't always this way, but recent updates to compiz (Thanks to leigh123@linux for the repo!) and new Nvidia drivers, its smooth and fast again. So good in fact, I might actually leave Fedora 9 for a few months (have never waited more than a day before).

scottae
22nd April 2008, 09:38 AM
I've tried to run smolt but when I try my Smolt Page, I get a page headed "Crap! Error: Critical: UUID not found". I've tried to send my profile to Smolt but I think that the firewall at my University prevents certain things being sent out.

I'll try it from home and see if I can send the UUID info from there.

scottae
22nd April 2008, 10:10 PM
Hi YeOK

I've attached my smolt profile: Hope this helps

rdieter
30th April 2008, 01:10 AM
My Dell Latitude D620 is snappy (was running F8 not too long ago, now F9 preview)

Thetargos
30th April 2008, 07:54 AM
Runs fine here, see on both my systems, the main rig is actually much faster and snappier than the laptop (will have an updated Smolt on it soon), in the mean time this (http://www.smolts.org/client/show/?uuid=pub_2000fd9b-c6e8-4e29-879e-2b5d6b2ad497) is my lpatop's hardware profile, and Fedora itself is very snappy on it, running with AIGLX and Compiz-Fusion, Metacity is what feels mostly lacking, especially on this machine. More so than my main rig.