View Full Version : Energy saving and audio volume in Gnome

16th April 2008, 06:35 PM
Hi Fedora Friends!

Since F8 I noticed the strangest things:

1. The audio volume keeps resetting itself each time I restart my machine. This sure is no serious problem but pretty annoying. Anyone know anything about this?

2. My screen keeps going blank after a while of inactivity. I checked all the energy saving settings and disabled the screen saver but it keeps going blank. This is not serious as well but also very annoying when you want to watch a movie. Anyone knows a different place to disable this or maybe find the cause of it?

3. I know this doesn't belong here but WHY OH WHY did they change the perfectly working firewwire driver?! None of the ways to undo this has worked for me. Is the old driver still in the kernel sources so I can enable it manually in a self made kernel?

Thank you in advance for any help :)