PDA

View Full Version : grip doesn't encode with lame [Solved]



piet85
16th April 2008, 01:30 AM
Hello to you all,
I got a problem with grip/lame which won't encode mp3s. I put in a CD, start grip click on "rip and encode". Then grip starts ripping the cd, the directory for the cd is created, the wave file occurs, but no mp3 file, then the wave is deleted (I set up that waves will be deleted after encoding).
I tried starting grip from terminal, but there's no output. I also tried lame encoder with audacity and banshee, all works fine. At least I tried grip encoding ogg and this worked well too.
I guess there's something wrong with my grip configuration for lame. Can anyone tell me what value is wrong?
Here are my settings:
encoder (radiobutton): lame (the radiobutton)
encoder (text field): /usr/bin/lame
command line: -V 2 --vbr-new
file name enhancement mp3
file format: /home/piet/Musik/%A-%d/%t-%a-%n.%x

piet85
17th April 2008, 01:17 AM
Hey, after two days of google search I found out by myself that there must be a %w and %m tag in the command line entry that it reads:

-V 2 --vbr-new %w %m
For the case anyone has the same problem and searches here for it.