PDA

View Full Version : can't get Grism to work properly



zapyourit
14th April 2008, 08:13 AM
Hello ladies and gents,

I've been trying to install Grism and I can't figure out exactly whats not working. Grism is a stock portfolio tracking tool which I hope to use as it seems like it is a very useful program.
http://www.grism.org/index.html

Installation instructions can be found here:
http://www.grism.org/install.html

I believe that I have followed these directions fairly well, yet I keep getting this error:


[matt@localhost grism-0.9.0]$ grism
/usr/lib/ruby/site_ruby/1.8/grism/load_requires.rb:61:in `require': no such file to load -- libglade2 (LoadError)
from /usr/lib/ruby/site_ruby/1.8/grism/load_requires.rb:61
from /usr/bin/grism:61:in `require'
from /usr/bin/grism:61

If anybody has ANY ideas on what this means, it would be greatly appreciated as I have no knowledge of ruby previous to this installation.

Thank you,
Matt

doctorwhite
10th August 2011, 06:20 PM
install ruby-libglade2