PDA

View Full Version : Trouble gulping wine. Hic.



epharaoh
4th April 2008, 03:49 PM
yum install wine

led to :



================================================== ===========================
Package Arch Version Repository Size
================================================== ===========================
Installing:
wine i386 0.9.58-1.fc8 updates 20 k
Updating:
cyrus-sasl-lib x86_64 2.1.22-8.fc8 updates 1.1 M
e2fsprogs-libs x86_64 1.40.4-2.fc8 updates 137 k
gphoto2 x86_64 2.4.0-4.fc8 updates 1.5 M
krb5-libs x86_64 1.6.2-14.fc8 updates 713 k
libexif x86_64 0.6.16-1.fc8 updates 238 k
libsepol x86_64 2.0.15-1.fc8 updates 126 k
libxml2 x86_64 2.6.31-1.fc8 updates 824 k
openldap x86_64 2.3.39-3.fc8 updates 302 k
readline x86_64 5.2-10.fc8 updates 187 k
Installing for dependencies:
alsa-lib i386 1.0.15-1.fc8 fedora 408 k
audiofile i386 1:0.2.6-7.fc8 fedora 107 k
device-mapper-devel x86_64 1.02.22-1.fc8 fedora 146 k
device-mapper-libs i386 1.02.22-1.fc8 fedora 47 k
e2fsprogs-libs i386 1.40.4-2.fc8 updates 138 k
esound-libs i386 1:0.2.38-6.fc8 fedora 73 k
expat i386 2.0.1-2 fedora 78 k
gphoto2 i386 2.4.0-4.fc8 updates 1.5 M
keyutils-libs i386 1.2-2.fc6 fedora 18 k
krb5-libs i386 1.6.2-14.fc8 updates 703 k
lcms i386 1.17-2.fc8 fedora 173 k
libICE i386 1.0.4-2.fc8 fedora 53 k
libSM i386 1.0.2-4.fc8 fedora 24 k
libX11 i386 1.1.3-4.fc8 fedora 803 k
libXau i386 1.0.3-3.fc8 fedora 19 k
libXdamage i386 1.1.1-3.fc8 fedora 11 k
libXdmcp i386 1.0.2-4.fc8 fedora 21 k
libXext i386 1.0.1-4.fc8 fedora 32 k
libXfixes i386 4.0.3-2.fc8 fedora 14 k
libXxf86vm i386 1.0.1-4.fc8 fedora 14 k
libdrm i386 2.3.0-7.fc8 fedora 24 k
libgcc i386 4.1.2-33 fedora 95 k
libjpeg i386 6b-39.fc8 fedora 139 k
libselinux i386 2.0.43-1.fc8 updates 112 k
libstdc++ i386 4.1.2-33 fedora 360 k
libtiff i386 3.8.2-9.fc8 fedora 308 k
libtool-ltdl i386 1.5.24-3.fc8 fedora 39 k
libusb i386 0.1.12-10.fc8 fedora 27 k
libxcb i386 1.0-4.fc8 updates 117 k
libxml2 i386 2.6.31-1.fc8 updates 813 k
libxslt i386 1.1.22-1.fc8 fedora 522 k
mesa-libGL i386 7.0.2-3.fc8 updates 11 M
mesa-libGLU i386 7.0.2-3.fc8 updates 204 k
openldap i386 2.3.39-3.fc8 updates 294 k
openssl i386 0.9.8b-17.fc8 fedora 1.4 M
popt i386 1.13-1.fc8 updates 39 k
wine-capi i386 0.9.58-1.fc8 updates 25 k
wine-cms i386 0.9.58-1.fc8 updates 40 k
wine-core i386 0.9.58-1.fc8 updates 10 M
wine-esd i386 0.9.58-1.fc8 updates 35 k
wine-jack i386 0.9.58-1.fc8 updates 37 k
wine-ldap i386 0.9.58-1.fc8 updates 87 k
wine-nas i386 0.9.58-1.fc8 updates 23 k
wine-tools i386 0.9.58-1.fc8 updates 628 k
wine-twain i386 0.9.58-1.fc8 updates 46 k
xorg-x11-apps x86_64 7.3-1.fc8 fedora 266 k
zlib i386 1.2.3-14.fc8 fedora 72 k
Updating for dependencies:
cyrus-sasl x86_64 2.1.22-8.fc8 updates 79 k
cyrus-sasl-devel x86_64 2.1.22-8.fc8 updates 351 k
cyrus-sasl-plain x86_64 2.1.22-8.fc8 updates 28 k
e2fsprogs x86_64 1.40.4-2.fc8 updates 614 k
e2fsprogs-devel x86_64 1.40.4-2.fc8 updates 712 k
krb5-devel x86_64 1.6.2-14.fc8 updates 1.1 M
krb5-workstation x86_64 1.6.2-14.fc8 updates 458 k
libsepol-devel x86_64 2.0.15-1.fc8 updates 186 k
libxml2-devel x86_64 2.6.31-1.fc8 updates 2.2 M
libxml2-python x86_64 2.6.31-1.fc8 updates 632 k

Transaction Summary
================================================== ===========================
Install 48 Package(s)
Update 19 Package(s)
Remove 0 Package(s)

Total download size: 42 M
Is this ok [y/N]: y
Downloading Packages:
Running rpm_check_debug
ERROR with rpm_check_debug vs depsolve:
Package device-mapper-libs needs libsepol.so.1, this is not available.
Package openldap needs libsasl2.so.2, this is not available.
Package gphoto2 needs libexif.so.12, this is not available.
Package gphoto2 needs libreadline.so.5, this is not available.
Complete!


Please let me know if this is a package error or a broken configuration on my system. Thanks!

dawp
4th April 2008, 04:47 PM
You might try here for some answers. I like to compile Wine myself, seem to work better for me.

http://wiki.winehq.org/WineOn64bit

epharaoh
4th April 2008, 06:35 PM
Thanks for the link.

The link says that merely installing on x86-64 should be as easy as "yum install wine". I have reported a bug.


You might try here for some answers. I like to compile Wine myself, seem to work better for me.

http://wiki.winehq.org/WineOn64bit