PDA

View Full Version : How to install Cinelerra on fc3



arkkundan
25th March 2008, 10:58 AM
Hello,

I need help to install Cinelerra on my fedora core 3. I have the rpm but when i execute it, it say some libraries are required.

Following is what is shown in terminal
---------------------------------------------------------------

error: Failed dependencies:
libHalf.so.4 is needed by cinelerra-2.1-0.12.20070108.el5.rf.i386
libIex.so.4 is needed by cinelerra-2.1-0.12.20070108.el5.rf.i386
libIlmImf.so.4 is needed by cinelerra-2.1-0.12.20070108.el5.rf.i386
libImath.so.4 is needed by cinelerra-2.1-0.12.20070108.el5.rf.i386
liba52.so.0 is needed by cinelerra-2.1-0.12.20070108.el5.rf.i386
libavcodec.so.51 is needed by cinelerra-2.1-0.12.20070108.el5.rf.i386
libavutil.so.49 is needed by cinelerra-2.1-0.12.20070108.el5.rf.i386
libc.so.6(GLIBC_2.4) is needed by cinelerra-2.1-0.12.20070108.el5.rf.i386
libfaac.so.0 is needed by cinelerra-2.1-0.12.20070108.el5.rf.i386
libfaad.so.0 is needed by cinelerra-2.1-0.12.20070108.el5.rf.i386
libfftw3.so.3 is needed by cinelerra-2.1-0.12.20070108.el5.rf.i386
libgsm.so.1 is needed by cinelerra-2.1-0.12.20070108.el5.rf.i386
libiec61883.so.0 is needed by cinelerra-2.1-0.12.20070108.el5.rf.i386
libmjpegutils-1.9.so.0 is needed by cinelerra-2.1-0.12.20070108.el5.rf.i386
libmp3lame.so.0 is needed by cinelerra-2.1-0.12.20070108.el5.rf.i386
libpng12.so.0(PNG12_0) is needed by cinelerra-2.1-0.12.20070108.el5.rf.i386
libpostproc.so.51 is needed by cinelerra-2.1-0.12.20070108.el5.rf.i386
libraw1394.so.8 is needed by cinelerra-2.1-0.12.20070108.el5.rf.i386
libsndfile.so.1 is needed by cinelerra-2.1-0.12.20070108.el5.rf.i386
libsndfile.so.1(libsndfile.so.1.0) is needed by cinelerra-2.1-0.12.20070108.el5.rf.i386
libtheora.so.0(libtheora.so.1.0) is needed by cinelerra-2.1-0.12.20070108.el5.rf.i386
libx264.so.54 is needed by cinelerra-2.1-0.12.20070108.el5.rf.i386
libxvidcore.so.4 is needed by cinelerra-2.1-0.12.20070108.el5.rf.i386
rtld(GNU_HASH) is needed by cinelerra-2.1-0.12.20070108.el5.rf.i386
------------------------------------------------------------

Any help is deeply appriciated.

Wayne
25th March 2008, 11:01 AM
Try getting up-to-date. FC3 has been out of support for ages. The current version is Fedora 8!

Wayne