PDA

View Full Version : Insert CD not working?



boardonwheels
11th March 2008, 08:08 AM
I just installed Fedora 8 and when I try to install the updates I get:
Insert CD
Please insert Fedora 8 (disk 1) into your cd drive
I do so and click Ok and the box just reloads, nothing happens.
Any help please...

markkuk
11th March 2008, 10:58 AM
Disable the "Install Media" repository. See: http://fedoraproject.org/wiki/Bugs/F8Common?action=show&redirect=Bugs%2FCommon#head-bacdff343aa690b4eb56d375e3efe12311949729

Aaron_H
11th March 2008, 03:19 PM
Or you could put the disc in and wait a few seconds..
This happens with me, if I click okay right away nothing happens, but if I put the disc in and wait a few seconds until the contents of the disc load up in the file viewer, then click okay it seems to work alright. :)

Hope this helps.

boardonwheels
11th March 2008, 05:29 PM
Thanku sooo much. Aaron_H I tried what u said first and it worked so I didnt even have to Disable the "Install Media" so thanks.

Aaron_H
11th March 2008, 05:45 PM
I'm glad I could help. I'm new to Fedora too so I'm still finding out how to fix things.

Disabling "install media" just stops the package manager installing things from the DVD/CD, so it will try to find it online instead. It's a good idea to leave this enabled as it can help save bandwidth. (Though the versions included on the DVD may not be the latest versions, a software update should fix that). :)

boardonwheels
12th March 2008, 06:03 PM
Thanks for explaining what it does, I switched over from ubuntu so I find it anoying that I have to insert a disc every time I want to upadate or add/remove programs so I disabled it...