PDA

View Full Version : First time Linux user (Fedora 8), GUI doesn't work!



hemanty
11th March 2008, 12:09 AM
Hi,

This is my attempt to use Linux! I installed Fedora 8 on the PC! I have to resize the partition
on the hard disk using Knoppix - QtPartEd tool! I did that & I could install Fedora 8! After starting
it, the screen doesn't show mouse pointer! It shows the mouse pointer when the Fedora logo is
displayed but after the login screen comes up, it disappears after that!
Also, the resolution is not good!

I have been running XP on the PC for couple of years & the GUIs work without any problem!
I realized it could be Fedora related issue! Hence, booted machine with Knoppix5.1.1 from Live
CD. I could see the mouse pointer very well! The GUI on the screen is shifted to right, top which
was the case in Fedora 8 as well!

Here is information about the machine -

PC : HP-Pavillion
AMD Athalon 64 bit Processsor 3800+
Monitor - Dell D 1226 H
Display DPI - 96 (Setting on XP side)
Color - True Color (32 bit) (Setting on XP side)
Graphics : NVIDIA GetForce 6150 LE
Driver: nv4_mini.sys (XP side)
Resolution on XP side is - 1024 x 768

Fedora version is - Fedora-8-x86_64

When I run Fedora, the resolution is 800x600, no mouse pointer, the GUI shifted to top, right!
When I run Knoppix from live CD, the resolution is good, mouse pointer shows up, the GUI is shifted to top, right!

I looked at various threads on this forum about NVIDIA GetForce related posts! I found them to be too technical to understand! Is there a simple way to change some configuration on Fedora-8 so that I can get started & explore the linux (i.e. Fedora) ?

Thank you for your help! :)

Cheers!

Nokia
11th March 2008, 12:21 AM
1: Press Ctrl+Alt+F1
2: login as root with your password chosen when installing F8
3:verify network acces by typing:
ping google.com
and
ping 208.67.222.222

If both commands are succesful, type

yum update

when it finishes reboot and see what's working and what isn't :)