PDA

View Full Version : Sony DSC p93 woes



salmankhilji
23rd June 2004, 01:46 PM
A couple of months ago, I bought a Sony DSC-P92 camera for my brother. I had a SuSE 9.0 Live CD at that time. I tried the P92 camera and SuSE detected it out-of-box.

Now a newer model of the camera is available (up from P92 to P93). I bought the DSC-P93 for myself and thought that since Linux had no trouble with P92, the P93 would work as well. With SuSE 9.0 LiveCD the camera does not work! Neither the normal nor the PTP mode..

I do not have FC2 at home---only at work---so I cannot test at home. Has anybody gotten their P93/P73 to work with FC2?

Salman

Evert
23rd June 2004, 05:06 PM
what do you mean by normal mode?

I have got an HP Photosmart 735, bought last saturday, and in ptp mode i can use it with gtkam, and in mass-storage mode, i can use it by mounting it on my desktop.

do you get an error like:
No valid block-device?
do you have tthis in your modprobe.conf:
alias usb-controller ehci-hcd

imdeemvp
24th June 2004, 07:03 PM
i have a sony cybershot DSC-P31 which use to be detected by FC1 under the digital camera tool....that is not case under FC2....it does not work!

BUT

when i plugged the camera it shows or it is detected in "computer" and its mounted and i just click on it and i am able to see all my pics...and problem solved.

i just copy and paste and done! :D