View Full Version : FC2 Install Problem

22nd June 2004, 03:21 PM
I'm converting my older desktop to Linux just for something to mess around on. It currently had a fresh install of Win 98 SE, but I want to dump everything and make it Linux only.

Athlon 800Mhz
Voodoo 3
196 MB Ram

Anyway, I downloaded the four ISO images for the i386 and burned them all to CDs. I boot from disc 1 and the FD2 installer opens up but whenever I hit enter or type anything and hit enter, it loads two lines and then the system hangs at a blinking cursor with a blank screen. I guess it is doing a hardware check, but I've tried using the noprobe command that the installer suggests, but nothing seems to help.

Any ideas?


23rd June 2004, 01:20 AM
Have you run the "linux mediacheck" at the prompt (ie. tested the CDs)? Might be a good idea if you haven't yet, as running the test at least once is recommended. Unless, of course, that also hangs your system, in which case forget I mentioned it. ;)

23rd June 2004, 01:58 AM
Mediacheck also seems to hang the system. I didn't go through with the full install, but the CD worked on my laptop, or at least got past the first screen. The memory test loads the memory tester, but hangs as well.

I'm not sure if maybe there's some BIOS setting I need to change. Hopefully something else can work. It may be the system itself, but I'm not sure where I would begin to diagnose the problem. Win 98 SE loaded fine when I installed it the other night after a fresh format.

23rd June 2004, 02:01 AM
Which Motherboard?

23rd June 2004, 02:09 AM
According to fedora.redhat.com, to install FC2 in graphical mode, you must have 256MB of memory. Try installing it in text mode.

23rd June 2004, 05:16 AM
I'll check the motherboard when I get home. I can't recall off hand which one is in there. I may have to run a BIOS Agent on there. As far as the memory issue, I could have sworn I tried it in text mode, but I'll try it again when I get home.

23rd June 2004, 10:05 AM
Alright, just got home.

Text mode install hangs as well. So does Linux Rescue.

This is a PC 100 "Super 7" Mainboard M598.
It's running Award Modular BIOS v. 6.00PG.
It's a VIA 82C305 rev 2 chipset.

And it is 192 MB Ram, and not 196 as previously stated.

6th July 2004, 06:56 PM
I have the same problem on a Pentium 4HT 2,6 with 512 ram, motherboard Asus.
I spent 2 days to find a solution.

Redhat 9 I can install on this mashine but fedora not.
I have installed fedora on a pentium 3 with 256 ram without any problems.

maybe is a bios setup isssue somewhere?

10th July 2004, 06:52 PM
Athlon 800Mhz & i386 iso's don't go together.
Athlon goes with x86_64.iso.


11th July 2004, 06:40 AM
Athlons go with i386 not x86_64. I remember reading a post about fixed iso's for VIA chipsets.