PDA

View Full Version : Armok wont find Zen Creative media player vision m



RastaCalavera
24th January 2008, 04:58 PM
I have tried several times to make fedora find my zen 30g creative vision m and it won't do it!! I have changed the setting to a mtp device and tried it that way(it was the only way to do it in windows) and it still won't find it....it shows that it is charging though when i plug it in so something is happening. Anyone have this problem before?? :cool:

Neb
24th January 2008, 05:29 PM
It's a strange issue with Zens, sometimes they work straight away with amarok sometimes they never do. My advice is try Gnomad, it's in the repos.

CraigWatson
25th January 2008, 06:58 PM
My Zen Vision:M is recognised by Amarok, here's what I did to enable it, I would remove any previous Devices you might have configured:

0) Download and install Gnomad2 via the package manager and see if that will recognise the Zen. Generally, if Gnomad will, Amarok will as well. It could be that Amarok needs some extra libraries to recognise Zens which may be installed as dependencies when Gnomad is installed.

If Gnomad can connect to the Zen:
1) Run Amarok with the Zen disconnected, and go to Tools --> Configure Amarok.
2) Click on Add Device
3) Call it something (e.g. "My Zen") and select the "MTP Media Device" plugin
4) Connect the Zen and go to the Devices tab on the side-pane
5) Click on the Connect button at the top of the side-pane

Working with Amarok 1.4.8 using KDE 3.5.8-7.fc8 and Zen firmware 1.61.01e :)