PDA

View Full Version : Install Older Scanner on FC8.



Caz
24th January 2008, 01:40 PM
Plustec OpticPro 4830P.

Can anyone lead a Linux newbie in the full process of installing this scanner on a FC8 machine?
I would like to use it with Xsane.
I have checked that it is compatable and also downloaded the "front end" etc from the sane website.
A complete walk through with explanations so that I could install further old hardware would be greatly appreciated.
Thank you to all who try and help. Hope that this will help other newbies too.

: )

twn250
24th January 2008, 03:13 PM
Both Sane and Xsane have great documentation:

Sane: http://www.sane-project.org/docs.html
Xsane: http://www.xsane.org/doc/sane-xsane-doc.html

Hope this helped!

mbratch
24th January 2008, 06:44 PM
Also check the man pages for the sane stuff. I found them actually to be quite helpful. Make sure you have the backend and front-ends installed. There's a config file you may have to fiddle with slightly.