PDA

View Full Version : Screensaver not working?



thesun
22nd January 2008, 02:46 PM
I'm using FC8 (Qt: 3.3.8, KDE: 3.5.8-19.fc8 Fedora) and have noticed that for some reason the screensaver isn't working. I've tried various ones in the Control Panel, and they "test" just fine but then when I click "Apply" nothing happens. They never start.

Anyone else notice this or know how to fix it? Did I miss some screensavers that should be installed?

Thanks!

sidebrnz
22nd January 2008, 10:02 PM
Take a look down near the bottom of the panel, and you'll see how long before the screensaver starts. Set it for just a few minutes, apply and close. Then, wait and see what happens.

thesun
23rd January 2008, 05:39 AM
No, that wasn't the problem. But what fixed it was that I needed to have monitor power management on. Even though the screensaver should (right?) work even if you're not suspending it, for some reason once I turned on apmd, it worked. But before, even when I had it set to turn on the screensaver after 1 minute, nothing happened.