PDA

View Full Version : another sound driver error



houndhen
20th January 2008, 09:39 PM
Running Fedora 8 on Intel core 2 Duo E6850, ASRock CONROW1333-D667 Intel 945GC, PCI-Ex, 2 PCI, 2 GB Ram, onboard video card, 7.1 channel HD onboard sound adapter.

I have read quite a few posts about sound driver error. I have not found a solution to the error that shows up on my system immediately after login. The error seemed to start after I tried to play a dvd using Kaffeine. I couldn't get it to play eventhough the menu was showing. The menu was not active. I found a solution dealing with xine in a post and followed that. It dealt with the command line and installing xine and some libraries. I didn't install Kaffeine since it was already installed. The post gave the commands for installing Totem but I didn't because I and running KDE.

Anyway here is the error that I get:

Error while initializing the sound driver:
device: default can't be opened for playback (Connection refused)
The sound server will continue, using the null output device.

I don't really know what to check to find the problem since I am fairly new to linux and even newer to F8. I have sound but still get this annoying error message on bootup. Surely it must be a file that has some incorrect information in it but I am not aware of what and where to look.

Thanks for any help,
houndhen

houndhen
22nd January 2008, 01:17 AM
45 looks so far but no one jumping in. Is it something that I didn't do or say?