PDA

View Full Version : Mouse buttons!



V.8mr
19th January 2008, 05:36 PM
Hello, i use FC8 and i am having a problem with my mouse.
I cant use the 3rd and 4th button normally used to navigate my browser forward and back.
I have gone into the control center and can not find anything to help solve this issue.
When i use what would be the back button on my mouse it acts like the left button and i can highlight text and so on so i know at least it functions.

Thanx in advance for all your help. You guys have been great!

V.8mr
19th January 2008, 07:10 PM
anyone??? :confused:

jazzfan
19th January 2008, 07:35 PM
This is for my Logitech MX400. Add theese into your /etc/X11/xorg.conf




Section "ServerLayout"
(...)
InputDevice "Mouse0" "CorePointer"
EndSection

Section "InputDevice"
Identifier "Mouse1"
Driver "mouse"
Option "Buttons" "7"
Option "ZAxisMapping" "4 5"
Option "Emulate3Buttons" "false"
Option "ButtonMapping" "1 2 3 6 7 8"
EndSection

(...)


Try to edit buttons number (counting 3 for wheel) and button mapping

Try and let me know if it worked ;)

V.8mr
19th January 2008, 08:35 PM
Worked perfectly. You Sir are a pro.
Thanx!!!