PDA

View Full Version : Problem: Fedora 8, AIGLX, ATI 4.443.1



lacr.wang
12th January 2008, 06:20 PM
I heard from 8.42.3 the ATI driver could support AIGLX. I have installed the newest 8.443.1 drive correctly with a great 3D acceleration on Fedora 8. But I still couldn't enable compiz. I have modified /etc/X11/xorg.conf to enable AIGLX and Composite, but it does not work at all.My video card is ATI X2500/X1700.

Have someone met the same problem? Please help. Thanks!

Vansolrick
27th January 2008, 03:46 AM
I heard from 8.42.3 the ATI driver could support AIGLX. I have installed the newest 8.443.1 drive correctly with a great 3D acceleration on Fedora 8. But I still couldn't enable compiz. I have modified /etc/X11/xorg.conf to enable AIGLX and Composite, but it does not work at all.My video card is ATI X2500/X1700.

Have someone met the same problem? Please help. Thanks!

Yup.. and I'm still trying to find a decent fix that doesn't require rediculous amounts of package swaping. I remember I had a similar problem with an Nvidia card and there were a lot of nonsense fixes going on some forums when all you had to do was add a line to the xorg.conf file. Im hoping its the same way in this case with my ati card.

Vansolrick
27th January 2008, 04:16 AM
Well if you want a fast fix, try this : http://forums.fedoraforum.org/forum/showthread.php?t=173234&highlight=compiz+ati

lacr.wang
28th January 2008, 01:23 PM
Thanks a lot. But this seems very difficult to fix it, maybe it's my card's supporting problem. X2500 even doesn't work well on some windows system.