PDA

View Full Version : Issue with Suspend on Acer Aspire 5100



OP2Patriot
11th January 2008, 08:55 AM
I run Fedora 8 (64-bit) on an Acer Aspire 5100 with an ATI radeon xpress 1100 and 64-bit 2 GHz AMD Turion. When I bring my laptop out of suspend, the screen will be jumpy, in a way where it is like for flickers of a second what I see will move then be restored to its rightful place (only for this process to happen a lot of times in the same seconds). In the past, there have been times where the screen has been so jumpy after coming out of suspend that I had to restart in order to be able to comfortably use my system.

Is there a solution for this problem? If there are any, what are likely culprits?

ultra magnus
28th October 2008, 01:10 PM
I run Fedora 8 (64-bit) on an Acer Aspire 5100 with an ATI radeon xpress 1100 and 64-bit 2 GHz AMD Turion. When I bring my laptop out of suspend, the screen will be jumpy, in a way where it is like for flickers of a second what I see will move then be restored to its rightful place (only for this process to happen a lot of times in the same seconds). In the past, there have been times where the screen has been so jumpy after coming out of suspend that I had to restart in order to be able to comfortably use my system.

Is there a solution for this problem? If there are any, what are likely culprits?

I have that exact same problem, on my Acer Aspire 5102 wlmi, running Fedora 10 snapshot 3. Same problem with the new Ubuntu 8.10 also, I had it working a long time ago when I had Gentoo installed on it, but I'v forgotten what I did to make it work... but it IS possible. Anyone?