PDA

View Full Version : Qt4 & Qt3



BlownCPU
17th December 2007, 01:30 PM
Hi,

I have installed Qt4 (in order to get Skype working) and my question is should I "yum erase qt-3.3.8-9.fc8" or leave it? Which I understand to be Qt3?

Cheers,

BlownCPU

Seve
17th December 2007, 01:36 PM
Hello:
Leave it installed :)

Or if you really want to test the removal process out, try it and see how many dependencies go with it. :eek:

Seve

BlownCPU
17th December 2007, 01:43 PM
Thanks, I'll leave it as it is in that case ;-)

BlownCPU