PDA

View Full Version : Fedora 8 hotkey problem



exitbrooklyn
27th November 2007, 04:02 AM
Hello all,

I installed Fedora 8 and it works well but one thing: a minor problem with hotkey setting. While EVERY other hotkeys are working, only "Open terminal" hotkey setting does not work after I have changed previous setting of the hotkey.

Well, as all linux users would know, opening a terminal with hotkey is very minor problem but at the same time somewhat quite essential. Thank you for your help.

hermouche
27th November 2007, 05:12 AM
Hy,

curiosity question though:
sorry, what do you mean by hotkey, is it a short cut that you are looking for opening a terminal ?? or something else !!

red

exitbrooklyn
27th November 2007, 06:38 AM
oh, what I meant by "hotkey" is a key combination that initiates a certain program/action. User can set this using 'Keyboard short cut'

For example, when you want to lock your screen press <Ctrl+Alt+L>.

In my case, shortcuts are working except for Opening a terminal. I tried different key combinations for that action but none of those worked.

hermouche
27th November 2007, 07:09 AM
I see,

So under:
System-Preferences-Personal-Keyboard Shortcuts

go to
Desktop-Run terminal

and choose for example:
alt-t

In my case i can open a terminal by using (Alt-t) key combination

Hope it helps !!

red

exitbrooklyn
27th November 2007, 10:55 PM
Thank you for the reply.

I managed to find out what the problem is. The problem was that previous Fedora 7 settings of my user account got tangled up with the new Fedora 8. Creating a new user account fixed this problem.

As I have understood, it is recommended to do 'clean' install instead of upgrade previous version when installing a new version and backup data by creating different partitions for / and /home or other things.

exitbrooklyn
28th November 2007, 04:37 AM
shoot~

I found the real reason for not working shortcut. It was because of the desktop effect. If the effect is turned on, the key combination for terminal does not work. I think this is a some sort of a minor bug.