PDA

View Full Version : ata1.00: error



Refozo
24th November 2007, 06:48 AM
Hey guys I recently installed fedora 8 32bit on my desktop and it worked flawlessly but my sound card only has drivers for 64 bit so i downloaded the 64bit version and it installs fine, when i go to boot i get this error....

ata1.00: exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x0
ata1.00: BMDMA stat 0x24
ata1.00: cmd c8/00:38:07:7e:4a/00:00:00:00:00/ef tag 0 cdb 0x0 data 28672 in
ata1.00: exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x0
ata1.00: BMDMA stat 0x24
ata1.00: cmd c8/00:38:07:7e:4a/00:00:00:00:00/ef tag 0 cdb 0x0 data 28672 in
ata1.00: exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x0
ata1.00: BMDMA stat 0x24
ata1.00: cmd c8/00:38:07:7e:4a/00:00:00:00:00/ef tag 0 cdb 0x0 data 28672 in

and repeats another 3 times then i see Welcome to Fedora...
setting clock [ok]
starting udev [ok]

then it hangs after udev is started iv reinstalled several time and i cant figure out what is wrong can anyone help? im new to linux btw.

Refozo
24th November 2007, 03:10 PM
noone has any clue what this means?

Firewing1
24th November 2007, 04:48 PM
What type of drive are you running off of, and do you have any external ones attached?
Firewing1

Refozo
24th November 2007, 05:21 PM
I re-installed the 64bit version and it starts to boot (no errors now!) but it hangs at starting cups :( oh and btw i have a SATA drive and no externals

Firewing1
24th November 2007, 06:58 PM
It's a little complicated, but you can disable CUPS before it hangs your computer by doing this:
As you boot up and you see the GRUB screen ("Press any key to enter the menu" or "Booting kernel-[version] in X seconds") enter the menu and then hit "e" on the selected entry to edit it.
Move with the arrow keys to the line that starts with:

[code]kernel / and hit "e" again.
Add to the line:

1(a space followed by a 1)
Hit <enter> to save the edit and "b" to boot up.

It will start you in single user mode, where you can run:

/sbin/chkconfig cupsd off
reboot
cupsd will be disabled until you re-enable it.
Firewing1

Refozo
24th November 2007, 08:16 PM
yeah i tried that but startx wouldn't work so im re-installing again i hope it works