PDA

View Full Version : [help!]thirdparty RPM provided by Fedora project web can't be installed



feelagain
23rd November 2007, 06:23 PM
Hi, all,
I downloaded lm_sensor and net_snmp rpm files for FC4 from the Fedora project website. But cant install them using rpm -ivh commands. for the lm_sensor, it said fail dependencies: /urs/sbin/dmidecode is needed. I couldn't find this file at all. Even I copied one from Fedora core 5 machine, the error is still the same. similar error happened to the net_snmp package as well. It need 6 dependencies and none of them are there in the system. Could any one tell me what's wrong? why the package for FC4 need files not existing in the system? Or I need install some other packages before I install these packages?


Many thanks.

Seve
23rd November 2007, 07:01 PM
Hello:
You may be out of luck as FC4 is no longer supported. It was dropped quite a while ago.

If you are connected to the internet with your FC4 box you could try
yum localinstall --nogpgcheck [packagename]
and see if yum can find the missing dependencies.

Seve