PDA

View Full Version : thunderbird/lightning can't create calendar



zydoon
23rd November 2007, 11:02 AM
Hi,

I 'm running F8 / Thunderbird and the latest lightning (0.7), I cannot create any calendar (local or remote)
it starts by asking about the location (Local remote), and then, the type of the calendar, then the name and it stops there, pushing next won't help it :(

anyone can advise please ?

Zied.

bradchaus
24th November 2007, 05:05 AM
i cant duplicate your problem

OzRattler
26th November 2007, 12:22 PM
I had a similar problem in FC7 plus when I launched Thunderbird, it ran until I asked for the Calendar. Researching I learnt there is a mismatch between libraries' versions. Try downloading and installing libstdc++-33 rpm - I read about that for FC6, did some checking then tried it on the sandbox and it flew! Did the same on my work box and same result - Lightning and Thunderbird now get on nicely.

Just wish you could drag the emails into Tasks now!!

Good Luck! I hope I have helped at least point you in the right direction. Took me days [lots] to get the info I needed.

John.

zydoon
27th November 2007, 03:21 PM
Hi thank you for the reply,

am on F8, i installed compat-libstdc++-33-3.2.3-62.i386.rpm, but didn't help.

Lightning still doesn't allow me to create a calendar :(

bye,
Zied.

OzRattler
27th November 2007, 11:37 PM
Boo Zied,

Just another idea that cannot hurt...had a drama with another app, so I compiled for my Kernel and all was well. Head to the project site and grab the source you want, then compile for your specific setup. That just 'might' help.

No assurances though,

Let me know when you solve it. FC8 is my next step and I use T'bird and L'ing.

Good luck!