PDA

View Full Version : cd burning?



bigmacbb63
12th November 2007, 11:01 PM
I have tried numerous times to burn a copy of Fedora 8 but to no avail and this is what I have.
What am I doing wrong? It won't burn? Furthermore, K3B tells me that I need to install something
called MAD mp3 decoder and MAD mp3 decoder plugins? I know this has nothing to do with burning but If someone could help me I would be so grateful?

I guess my main question is: why isn't it burning when the scanbus see's my cd -rw?

Thanks for your help?

bigmac :)



[root@localhost ~]# cdrecord -scanbus
scsibus1:
1,0,0 100) 'SONY ' 'CD-ROM CDU5232 ' '0S09' Removable CD-ROM
1,1,0 101) 'HL-DT-ST' 'CD-RW GCE-8525B ' '1.03' Removable CD-ROM
1,2,0 102) *
1,3,0 103) *
1,4,0 104) *
1,5,0 105) *
1,6,0 106) *
1,7,0 107) *

bigmacbb63
20th November 2007, 09:40 PM
Hi guys,
I can't find my last post that I put in the forum about this?
So I have to start a new one?
I have a cd-rw and a regular cd player. I am not able to burn and I don't know why?
I even previously downloaded k3b and it didn't work? It failed with numerous
attempts at burning cd-r's?

Can anyone help me please? I was previously able to burn and now I can't.
I don't have k3b installed so I am not sure what to do?

Please respond to me at bigmacbb63@gmail.com

Thank you :)

JN4OldSchool
20th November 2007, 10:14 PM
http://forums.fedoraforum.org/showthread.php?t=171960

This is a very stupid question, forgive me, but are you trying to burn the F8 DVD iso on a CD? Or are you trying to burn the live CD?

I am not near a KDE install, but if you right click on the ISO do you get anything like "open with CD/DVD creator?" Maybe try another app? You know that your burner is good, it worked fine till now right?

bob
20th November 2007, 10:16 PM
I've merged the threads since you need to keep solutions on one topic in one thread. As info, if you need to find something like this again, simply click on your name and look at the link to your threads.

bigmacbb63
22nd November 2007, 12:21 AM
Sorry guys! I know what my problem was?
Stupid me. I was using disks that only had 700 mgs and was trying to burn Fedora 7
which has 803 mgs to copy that's why?

Thanks again for all of your help. Next time I won't be so stupid.

Thanks - bigmac

bob
22nd November 2007, 12:39 AM
The i386 Live CD's are less and fit nicely on a standard CD.

bigmacbb63
22nd November 2007, 08:56 AM
It still won't work???
I'm confused? Can you tell me what is wrong?
Because I know for a fact that this is 697 mgs and my disks (cd-r's) fit 700 mgs so what is not to understand? I am burning the live cd's on the torrent site.


Thanks for your help - bigmac :confused:

bob
22nd November 2007, 01:32 PM
I cheated and went directly to a mirror site and downloaded it there. Just did a fresh download to see if there's any problem I can detect...nope; Stanford's running super fast this morning and the sha1sum's perfect. Didn't time it, but I doubt it was longer than 10 minutes for the whole download. As I mentioned in the PM, I'll mail you a copy just in case.