View Full Version : NFS issues in Fedora 8

19th November 2007, 05:04 PM
I am having trouble accessing NFS shares on a FreeNas server....at first i was getting an authentication error but now i have graduated to a cannot connect to host error. I can access the server through a web gui on the machine that gives the connection error. I have disabled the firewall and still cannot connect....i have consulted various how to's and even paid a visit to the local bookstore and read the appropriate section on Fedora 7 ( yes i am using Fedora 8 ) but still no luck....does anyone know if there are know issues concerning fedora 8 and file sharing???i tried samba also but that doesn't work either.....i got samba to work on fedora 7 so easily that i just assumed(dangerous i know) fedora 8 would be just as easy. Anyway to sum up i can see the share but cannot access it , even with the firewall turned off. Also i noticed under local network a bunch of folders labeled 127.0.0.?(loopback) all of which lead to an nfs folder which i cannot access ,even as root( i was also trying to share out a folder from the local machine) anyway if anyone knows if this a Fedora 8 issue i would appreciate a heads up. Thanks

20th November 2007, 03:44 PM
maybe an SELinux issue?

20th November 2007, 04:43 PM
i set SELinux to permissive but that did not solve the issue.....however i am now able to connect........i feel like a big scrub too because i kept trying to access it through PLACES=>NETWORK and i could not. I was able to create a connection with PLACES=>Connect to server ............duh? which way did he go george?which way did he go?

still i would think it should work the other way but it will not