PDA

View Full Version : F8 and xvidcap



iamzen
14th November 2007, 01:17 PM
I've never had a problem with xvidcap before in Fedora but I am having a really strange problem in F8 with it randomly locking up. It will do it if xvidcap is on pause or recording. I am not using sound with my desktop recordings. There is no type of feedback that I can find about the problem since it is just a total freeze-up of xvidcap.

Another weird things that has happened is if I start xvidcap and bring up Notetab(a program I use in Wine) that it also freezes right away then. Any ideas out there?

strikeforce
14th November 2007, 02:37 PM
Try and run it from console to get some output. I use istanbul personally and that seems to have very few issues.

iamzen
14th November 2007, 04:44 PM
I tried that and this is all that appeared in the console(with the mpeg4 line appearing as it started):
[troy@localhost ~]$ xvidcap
[mpeg4 @ 0x84dd75c]removing common factors from framerate

I have used xvidcap without any problems in since FC5. I really like the pause feature xvidcap has plus it keeps my settings.

iamzen
14th November 2007, 08:00 PM
I have done some more checking out what it might be. I did notice through the System Monitor that it just suddenly goes Sleeping. I will keep digging. Troy

iamzen
15th November 2007, 04:28 AM
After a bit of luck, I think I figured out what has been happening. I noticed one of my background aps has been spiking its cpu usage. With that shut off, the captures are working fine again though I never had to do that in F7 or prior. Troy

strikeforce
15th November 2007, 04:30 AM
Do you remember what app it was?

iamzen
15th November 2007, 04:43 AM
Yeah, aMule of all things. I use it to download some Linux ISOs from time to time since it used to be better on resources and bandwidth than torrent downloads since I am not in a rush for those.