PDA

View Full Version : Real player less than responsive



dciarnie
12th November 2007, 08:28 PM
When I listen to an audio stream with real player, the audio plays fine but the player becomes slow to respond. What I mean by this is that when I click on a menu, the menu does not immediately drop down. It will take 20 seconds or so before the menu drops down. Clicking on the 'X' to close realplay has a similar delay. Also, the elapsed time display updates only every 5-20 seconds.

This is annoying but at least I can listen to the audio. Video, however, is unwatchable. Video behaves the same way as the status bar; it freezes for 5-20 seconds and then jumps to frame corresponding to the current elapsed time.

Note that this happens on both an FC4/i386 machine and an F8/x86_64 machine. Does anyone have any ideas as to how to fix this?

Thanks,
Dan.

thomwien
12th November 2007, 08:44 PM
Same problem here with my F8/x86_64 machine and it does it with MPlayer. Have not been able to run Realplayer yet because of some obscure audio issue. With Mplayer, the video stutters after a few seconds and jumps ahead.
Also, after the last yum update yesterday, which included a new kernel, the computer has been freezing either completely, or just the mouse and keyboard, and I have to force a reboot with the powerbutton.
Lots o' bugs in FC8. I know the big push was to get a new version out every few months, but I think this was released a bit too soon.
Still having the Java problem, of course, that everyone else is having.

dciarnie
14th November 2007, 03:03 AM
I'm a little surprised that thomwien and I seem to be the only ones that have experienced this problem. This is not just an F8/x86_64 problem. As I stated above, I have exactly the same problem on an FC4/i386 machine. Elsewhere I have seen something about starting realplayer with "aoss realplay" but that doesn't help.

Dan.