PDA

View Full Version : Error: Missing Dependency: kdelibs3 >= 3.5.8 is needed by package koffice-libs



Dr.Death
12th November 2007, 06:27 PM
Hi, I have fedora 7 when i run yum upgrade i got:

Error: Missing Dependency: kdelibs3 >= 3.5.8 is needed by package koffice-libs

i have kdelibs3-3.5.7, from fedora web site i found that kdelibs-3.5.8 is under the test folder.
http://ftp.funet.fi/pub/Linux/INSTALL/fedora/linux/updates/testing/7/i386/

i was trying to upgrade to fedora 8, from fedora 8 DVD, but the upgrade always hanged with the first check for Dependency packages.

so i think kdelibs3 is causing that.

any idea ?

thanks