PDA

View Full Version : MozPlugger and Fedora 8



gadgetwiz
12th November 2007, 04:27 PM
Anyone gotten MozPlugger to work in Fedora 8?

I've installed it but neither Firefox or Swiftfox can see it.

It gets installed in /usr/lib/mozilla/plugins

But copying it to /usr/lib/firefox-2.0.0.8/plugins in Firefox or /opt/swiftfox/plugins in Swiftfox has no effect.

about: plugins shows nothing of MozPlugger in either Firefox or Swiftfox

Any suggestions on how to enable MozPlugger?

Thanks!

gadgetwiz
13th November 2007, 04:41 AM
^^^ No one has tried this?

gadgetwiz
14th November 2007, 06:07 PM
Still no joy with MozPlugger.

I'm surprised that I seem to be the only one using this.

Anyone else even tried it?

leigh123linux
14th November 2007, 06:12 PM
Yes I have tried it , it was simple to install and didn't require any further setup to work and appeared in about:plugins

gadgetwiz
14th November 2007, 07:35 PM
Thanks for the confirmation. You're using Fedora 8 and latest Firefox, right?

I've un-installed the plug, manually removed every reference to mozplugger in the system and re-installed. Still no luck. It just doesn't show up in about: plugins.

Yep, it's normally a snap to install and I've never had a problem using it with any other version of Fedora, with the exception that sometimes other plugins don't play well with mozplugger. I'm only using mPlayer and Flash plugins. Are you using any other plugins.

Any debugging tips?

Deb
15th November 2007, 12:54 AM
I have the same problem: I removed every thing from "/usr/lib/mozilla/plugins" just to make sure that firefox is reading from this directory - yep it is because now I do not see Totem or Java plugins. So I copied the contents of the backup copy of the [Backup]/usr/lib/mozilla/plugins/ but no luck!!!!
will post if I find something more....

Deb
15th November 2007, 01:20 AM
look at seve's comment in this post http://forums.fedoraforum.org/showthread.php?t=171877&highlight=mplayer+plugins

that may have the answer... worked for me with the mplayer plugins.