PDA

View Full Version : Upgrade from Ubuntu to Werewolf Problems



Stupidkid
12th November 2007, 12:52 AM
Im trying to upgrade my Ubuntu 7.10 to Werewolf. But i put the F8 DVD disc in, and then i boot it from the disc, and then it starts to load. and then it freezes on the blue screen with

Loading SCSI Driver

Loading USB Storage Driver


Any ideas as to why?


SOLUTION:

When you put the disc in, you will want to add this in the boot command line or whatever its called.

linux nousb nofb

if that does not work. or you are getting a Determining IP Information for eth0. . . Failed then run this in the command line

apm=off acpi=off pci=noacpi


I hope this helps someone, I spent a few hours reading about linux and learning about it and this was the result. Enjoy.

RahulSundaram
12th November 2007, 09:46 AM
Hi,

More hardware information would be useful. There is no way to try and find out what the problem is without more information.

pobbz
12th November 2007, 01:59 PM
Hello.

1st of all, AFAIK you can't upgrade from any other distro to Fedora. You have to do a clean install. You might, however, be able to keep user-specific settings from Ubuntu installation by saving everything there is under /home to somewhere and then copying them onto the Fedora installation. Or if you have a separate /home partition, then there's no need to do even that.

As regards your error message, you can get more information by going through different consoles with Alt+Fx keys, where x goes from 1 to 5 or 6. You should see various logs about the install process on those consoles.

So, how about posting some of that stuff here?

JN4OldSchool
12th November 2007, 02:18 PM
I think the OP means he is trying a clean install off the disc.

What kind of video card or chip do you have? You might try typing "linux vesa" at the boot prompt. You may also need one of the other boot options, I think you can find them with F3? at the boot prompt. Just hit tab when you come to the first Linux screen.

edit: I am going against my better judgment lately and making personal observations with people. I do not know you or your experience level, but, even though I really hate to say this, F8 might not be a great idea for you. It will probably require a LOT of trouble shooting and work to get it running. You might want to consider holding off for maybe a month or two till the devs can get things straightened out and running smooth as Fedora should. I have no problems, F8 is beautiful as far as I'm concerned, but many good people are struggling with it. If you proceed just be warned you might be facing a ton of frustration.

jamesjpn
12th November 2007, 02:31 PM
I've been a Fedora user since Fedora Core 3. Till Fedora 8 I had no problems with installation. For some reason Fedora 8 aborted in error when it tried to start X from to do the graphical install from the DVD (AMD 64 BIT version). I searched the Internet and found at least one other person with the same problem. After further searching for the answer, I thought to try the 'lowres' argument (found on this forum) after the kernel line when booting with the installation CD. That worked! Of course I had to tweak it after installation to get to my correct screen resolution but it was no problem to do so. Fedora, banzai! (Banzai: Live a 1000 years in Japanese) :)

Stupidkid
12th November 2007, 06:18 PM
How do i go about doing a low res start up?
Do i change my settings in Bios?

Stupidkid
12th November 2007, 09:13 PM
I ran it in low res. No luck =(

jamesjpn
13th November 2007, 01:41 AM
How do i go about doing a low res start up?
Do i change my settings in Bios?

When you first boot with the Fedora DVD installation disk and the first greeter screen comes up, press the Tab key. You will see a command line with you can add kernel arguments. Just add a space and the word lowres. This worked for me in the graphical installation. I also added to that startup command line the words selinux=0 to disable selinux (because it interferes with wine) and reiserfs to give me Reiser file system support.

Did you do that? It has nothing to do with the BIOS settings.