PDA

View Full Version : F8 install hangs



theReaper
11th November 2007, 03:12 PM
Hi, I need some advice here, when I try to install fedora 8 i386 from the DVD it gets as far as
[loading?] /sbin/init then hangs, this is a few lines down from loading anaconda installer v****

any advice? I tried a live CD but it comes up with device errors and wont boot.

this is a HP laptop currently funning F7

GrayFox
11th November 2007, 08:17 PM
Hi,

On my HP4000DV it takes 15~25 minutes to get past the running /sbin/loader notice
on the screen.

Try again and go do something interesting for a while ie grab a pizza and cold
beer and wait :)

Jerry

nincehelser
11th November 2007, 08:24 PM
Or not.

I've tried letting it sit for hours...nothing.

I've tried every boot parameter(s) mentioned here in the forums. Some people get theirs to work, but there's still no joy for me.

Fedora 7 installs fine, though.

Frustrating.

theReaper
11th November 2007, 09:08 PM
indeed, but i will try patience for an hour or so, thanks guys

theReaper
11th November 2007, 11:55 PM
well the waiting method worked, fedora 8 is shiny, mmmmm