PDA

View Full Version : First boot grub-then garbage on screen



paradisebmk
10th November 2007, 10:24 PM
Hi-

I just installed F8 (using text install).

First boot: Grub - OK
lots of "normal" console messages displayed
but then screen get somne garbage on it that won't go away
text keep comming for a while (center blocked by unmovable garbage)
when it stops I see the top part of a blue proimpt box above garbage
but I can't see or enter anything

tried this: right-arrow then enter (seems like what I did during install in these boxes)
I get prompter for my login (i'm not sure whether to use root or id here--
have tried both but after typing passwaord In can't see because of the garbage

Have thied adding boot options to grub (e.g. VGA=791 or PROMPT or RESOLUTION=1024x768 or LOWRES and various combinations of these but I'm still here

I have a ATI radion HD2600 graphics card and I'm pretty sure it's causing the problem.

I have no motherboard onboard graphinc so I can't go that route.

I wan't to get the proper ATI driver eventually (which I can fiddle with after I get in)
Does 'sudo dpkg-reconfigure xserver-xorg' work in Fedore?
Are there some boot parameter I can add in grub hust to get past this point for now?

Any suggestions are greatly appreciated!!!