PDA

View Full Version : Fedora 8 displays a blue memory dump screen while installing.



Danzor
10th November 2007, 05:50 AM
The problem I ran into while installing Fedora 8 was that when I tried to install by just pressing enter I would get a blue screen with some garble on it that looked similar to a memory dump. If any of you are experiencing the same thing your in luck. There is a simple solution to the problem. With the default "Install or upgrade an existing system" line highlighted, press tab. After you see the line

>vmlinuz initrd=initrd.img

append this to the end of the line so it looks like this

>vmlinuz initrd=initrd.img nofb askmethod

Press enter and you should boot the installer successfully.

Here are some pics of the process: http://www.denveralexander.com/?id=9


Laptop
HP Pavilion zv 6000
Amd 64 3500
Radeon Xpress 200M

GrapeShot
10th November 2007, 08:20 AM
I have the same laptop. To get around the problem that you mentioned, I appended the vmlinuz line to look like this:

>vmlinuz initrd=initrd.img floppy.allow_drive_mask=0 clocksource=acpi_pm

I forgot which website I found that on (it was a bug site), but it did allow me to install F8 using the graphical installer.