PDA

View Full Version : Fedora 8 Exception during installation



LinuxTom
10th November 2007, 02:50 AM
I have tried to install F8 three times, I get past formatting, to about the point of actually installing packages, and wham, an exception pops up and kills the install.

The debug is massive, and filled with references to label errors, and filesytem type references, looks as though a pyhon script may be the culprit, but I haven't really looked into it yet.

Dell Dimension 8300, 3Ghz HT, 2Gb DDR, any bets as to whether this is another Dell specific issue?

HomoSapiensAlfa
10th November 2007, 04:40 AM
Hi everybody.

I've got the same problem. My computer isn't a Dell but specs are similar: Pentium 4 3,2 GHz; 1 GB DDR and ATI Radeon 9550.

LinuxTom
10th November 2007, 06:42 PM
Looks like in my case anaconda was choking because I was trying to setup custom partition layout, non-lvm, with 2 fat32 file systems, mounted under media (which btw, has always worked fine before for me).

When I took a good look at the debug, I saw a pattern of calls to mlabel, and such, as soon as I tried again without the fat32 partitions configured, worked fine.

Now if I could only get rid of "Sound server fatal error: cpu overload, aborting" in KDE.

HomoSapiensAlfa
11th November 2007, 04:15 AM
Greetings.

I followed your indications and found that you were right. The problem was the mounting point of the FAT32 partition. Now, I'm trying to mount it in a separate directory (/namedir) instead of a system directory (/mnt/namedir) and it seems to work perfectly.

Thank you very much for your help.

See you.

HomoSapiensAlfa
18th November 2007, 05:54 AM
Hi.

Now, the installer and the system works but doesn´t mount the FAT32 partition (a FAILED mark appears at startup).

As LinuxTom, this always worked fine in previous Fedora versions. What's the difference now?