PDA

View Full Version : Cannot install Fedora 8



metalworm
9th November 2007, 08:03 AM
Hello there,

I am using Sony Vaio VGN FS-740W.

My system already has WinXP and F7 dual boot.

I downloaded F8, checking carefully, the source is OK.

I decide to install F8 from external HDD, so I copy isolinux directory from F8 DVD to my boot partition, make the boot option for GRUB.

However, whenever I run the boot, the install hangs at loading loader (tty 3 and tty 4 show that loop module is just loaded), which is a little bit after running annacodar. The screen of hanging is still in black screen, not going to anacoda yet. So no GUI.

What can I do? I tried acpi=off but I got no luck.

Thanks

metalworm
9th November 2007, 09:34 AM
Great, I burn the F8 rescue CD and still got the same problem. Cannot boot to annacoda.

Just init annacoda, running /sbin/loader and hangs there. Nothing else. When click Alt+F3 or Alt+F4, see hanging after loading loop.ko module.

Does any one meet this issue? How can I solve it?

chocobanana
9th November 2007, 11:40 AM
Greetings!

Check this thread: http://forums.fedoraforum.org/showthread.php?p=895579

Cheers!

bbfuller
9th November 2007, 01:02 PM
For me, it was post #4 on this thread:

http://forums.fedoraforum.org/forum/showthread.php?t=171193

that worked.