PDA

View Full Version : Unable To Update [SOLVED]



RevJack
9th November 2007, 01:00 AM
I just installed Fedora 8 and find that I am unable to connect to the update repositories or the software repositories for adding software. I get the following error message:

"Cannot retrieve repository metadata (repomd.xml) for repository: fedora. Please verify its path and try again"

Arthur Archnix
9th November 2007, 01:35 AM
Hi RevJack,

I'm new to the forums just like you. In fact I'm only just now trying Fedora. I noticed the same thing, but am going to guess that it's simply a matter of their servers being very busy at the moment. Probably not too many updates yet anyway, what with it being only a few hours since release. ;)

RevJack
9th November 2007, 01:37 AM
I can't even install software for the same reason!

ja1217
9th November 2007, 01:39 AM
I'm also having the same problem, so like the others are saying it's most likely a global issue due to server load. Unfortunately, this also means that I can't download most of the software I want either, which is rather annoying.

RevJack
9th November 2007, 01:43 AM
Yes, very annoying, but I'll try to be patient a little longer.

dva
9th November 2007, 02:02 AM
If there are certain packages that you need to install, eg. libstdc++.so.5 to get java working etc., go to http://rpm.pbone.net

Once you're there select *Advanced Search*, click to deselect all then select Fedora 8. You can then search for and find pretty much any fc8 package you need

It worked for me.

RevJack
9th November 2007, 03:07 AM
All is okay now!

Dan
9th November 2007, 03:25 AM
Good! Marking this one solved.

Arthur Archnix
9th November 2007, 05:23 AM
I'm glad it sorted itself out. There were already 8 security updates! Oops.

tw2113
9th November 2007, 06:32 AM
there is also an option to install from the dvd for some stuff, if you got the full dvd download