PDA

View Full Version : Fedora 7 on Dell 1501 Notebook



Davey Dave
7th November 2007, 09:28 PM
Ok let me run over everything I can think of so you can help me out here. First off I have Fedora 6 on my desktop, running great and has been since it came out, so I am not new at this. I have installed the Live KDE CD to the 1501 notebook and everything worked out fine there with the formatting and dual boot setup with vista through grub. I just have a few problems.

1. When I run the firstboot set up I get a black screen that slowly fades to white then fades to mulitcolor vertical lines. It does the moving from the right to left slowly. I am guessing it has something to do with my video car, its the ATI Xpress 1150. When I skip the firstboot program I can get the desktop to work just fine. I am not really sure if I have to run the firstboot program, but it leads to my second problem maybe.

2. I can connect to repos online through Yum this may be just because of my current location ( I am in Afghanistan ) but I was able to connect to the Livna repo for about 2 min after my first download it no longer works, as well as the original Fredora repos. I am not sure what is wrong, I did look at the configuration of the wired card (eth1) and everything looks fine. I can surf webpages most of the time, actually when I try to connect to this site sometimes it tells me conncetion break.

So I guesswhat does firstboot set up so I may do it manually? Is there something I am missing with my eth1 setup?

FriedChips
7th November 2007, 09:43 PM
I think I would try installing the proprietary ati drivers and then try running the firstboot jigger. I have never not run it but it does seem that it may cause some problems if you don't.

Davey Dave
7th November 2007, 09:59 PM
I installed the ATI drivers for it and when I try to run the firstboot it still has display problems.

Davey Dave
7th November 2007, 10:50 PM
I dont know if it worked yet but I was able to run the firstboot program in my x session. Its weired that it wouldnt run on its own tough. I wont know if that fixed my repo problem yet though, I still have to find my way to a internet hook up over here.

Davey Dave
8th November 2007, 03:04 AM
Ok i didnt fix the repo prob but I think its a problem with fedora 7, I am seeing I am not the only one with this problem, I will wait for F8, since thats tomorrow.