View Full Version : Firefox + FC7 problem

31st October 2007, 05:14 PM
Hi Guys,
I am stuck. I have removed and added firefox many times, but I can't seem to get firefox run normal. When I run firefox I do not get any buttons at the top. So "File, Edit, etc" is missing. Tht only thing I get when I open Firefox is the Address bar and the back, forward button. :confused: :confused: I removed firefox using yumex and then removed /usr/lib/firefox* directories. I then readded firefox using yumex, I still get the same error? So Confused. I can see my home page and go to address using the Adress bar, but I don't get the buttons at top, I can't select bookmarks or anything?

I also removed my ~/.mozila/firefox directories to make sure my setting would be reset?

Any help would be appreciated


31st October 2007, 05:18 PM
I am attaching a screentshot of the firefox window? This is really weird.

31st October 2007, 05:20 PM
If you look at the top part of firefox in my screenshot you can see everything is missing. I am running Opera right now but I am having problems with Opera+Java and other problems.

31st October 2007, 06:16 PM
Nope. That's screenshot is in regular mode :( If hit F11 it just gets rid of the empty space on top where "File Edit etc" should be.